Bug 1461059 - COPR build signing failure?
COPR build signing failure?
Status: CLOSED WORKSFORME
Product: Copr
Classification: Community
Component: backend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: clime
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-13 08:41 EDT by Alec Leamas
Modified: 2017-07-07 01:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-07 01:00:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tail of build-live.log (3.99 KB, text/plain)
2017-06-13 08:51 EDT, Alec Leamas
no flags Details

  None (edit)
Description Alec Leamas 2017-06-13 08:41:55 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Run build 564731
2. Watch logs
3.

Actual results:

Athough the build log looks fine, the build-live.log ends with a general resource busy message.


Expected results: signed packages


Additional info: I recently mad another build 564721 which was fine. The only difference is that the new build does not run %check on all platforms; so my gut feeling is that something changed during tteh window between the two builds.

Also, it takes too long time. Normally, this package builds in 3-4 minutes.
Comment 1 Alec Leamas 2017-06-13 08:51 EDT
Created attachment 1287281 [details]
tail of build-live.log

The complete log is at https://copr-be.cloud.fedoraproject.org/results/leamas/lirc-0.10-preview/mageia-6-x86_64/00564731-lirc/builder-live.log.

There are several similar failures on  different builders. Randomly, some builds succeeds anyway. The failure on Epel-7 is a "normal" packaging bug.
Comment 2 clime 2017-06-27 03:39:17 EDT
Have you managed to reproduce the error since then? New mock (1.4.2) is now in production and this error might now be fixed.
Comment 3 clime 2017-07-07 01:00:50 EDT
Resolved as not reproducible. Feel free to reopen and reassign to mock.

Note You need to log in before you can comment on or make changes to this bug.