Bug 14611 - RPM does not mention buildprereq/requires for newt{,-devel}
Summary: RPM does not mention buildprereq/requires for newt{,-devel}
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: chkconfig   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-25 12:59 UTC by Matthias Andree
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 12:59:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Andree 2000-07-25 12:59:38 UTC
The source RPM does not depend on newt-devel to be built and newt to be
installed (for ntsysv). Please fix the spec file for consistency reasons.

Comment 1 Bill Nottingham 2000-07-25 15:24:09 UTC
Will be fixed in chkconfig-1.2.10-1; thanks for the reminder.


Note You need to log in before you can comment on or make changes to this bug.