This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1461100 - Compliance report - result sort not working
Compliance report - result sort not working
Status: CLOSED DUPLICATE of bug 1418859
Product: Red Hat Satellite 6
Classification: Red Hat
Component: SCAP Plugin (Show other bugs)
6.2.9
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
: Triaged, UserExperience
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-13 09:58 EDT by DzungDo
Modified: 2017-06-16 10:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-16 10:23:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description DzungDo 2017-06-13 09:58:21 EDT
Description of problem:
When viewing a compliance report, the pull-down options for "Show log messages:" not sorting/filtering to the indicated features.

Version-Release number of selected component (if applicable):
Satellite 6.2.9

How reproducible:
With SCAP compliance enable. open a compliance report. In the "Show log messages:" options, select any of the choices. 

Steps to Reproduce:
1. Open a compliance report
2. In the "Show log messages:" box, select an option
3. Select "Failed Only"

Actual results:
The "Result" column of the report not sorting (or not showing) as expected.

Expected results:
When selecting "Failed only", expected result should show only Failed results (???)

Additional info:
Comment 2 Marek Hulan 2017-06-16 10:23:56 EDT
Thanks for the report, this seems as a duplicate of BZ 1418859. Please reopen if I misunderstood.

*** This bug has been marked as a duplicate of bug 1418859 ***

Note You need to log in before you can comment on or make changes to this bug.