Bug 1461115 - gawk killed by SIGABRT
gawk killed by SIGABRT
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gawk (Show other bugs)
7.3
All Linux
urgent Severity medium
: rc
: ---
Assigned To: David Kaspar [Dee'Kej]
Martin Klusoň
: EasyFix, Patch, Reproducer, ZStream
Depends On: 1441689
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-13 10:19 EDT by Oneata Mircea Teodor
Modified: 2017-06-28 13:10 EDT (History)
10 users (show)

See Also:
Fixed In Version: gawk-4.0.2-4.el7_3.1
Doc Type: Bug Fix
Doc Text:
Prior to this update, a bug in the gawk utility could sometimes cause it to perform an out of bounds write, which resulted in it being killed by a SIGABRT signal. This bug is now fixed, and gawk is no longer being terminated unexpectedly.
Story Points: ---
Clone Of: 1441689
Environment:
Last Closed: 2017-06-28 13:10:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oneata Mircea Teodor 2017-06-13 10:19:12 EDT
This bug has been copied from bug #1441689 and has been proposed
to be backported to 7.3 z-stream (EUS).
Comment 9 errata-xmlrpc 2017-06-28 13:10:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1618

Note You need to log in before you can comment on or make changes to this bug.