Bug 1461131 - [RFE] gid is not found for volumes created using heketi-3 [NEEDINFO]
[RFE] gid is not found for volumes created using heketi-3
Status: ASSIGNED
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: heketi (Show other bugs)
cns-3.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Raghavendra Talur
Anoop
:
Depends On:
Blocks: 1445448
  Show dependency treegraph
 
Reported: 2017-06-13 10:54 EDT by Raghavendra Talur
Modified: 2017-08-02 10:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
hchiramm: needinfo? (rtalur)


Attachments (Terms of Use)

  None (edit)
Description Raghavendra Talur 2017-06-13 10:54:21 EDT
Description of problem:
If a volume was created using heketi 3.* version and then a volume expansion is performed then the new bricks won't acquire the gid of the volume.
Comment 2 Humble Chirammal 2017-06-15 01:34:14 EDT
Ragavendra, Do you plan to land the patch for gid collection in heketi via this bugzilla ? if yes, are we targetting it for CNS 3.6 ?
Comment 3 Humble Chirammal 2017-08-02 10:13:10 EDT
This is an RFE, so I am moving out of this release.

Note You need to log in before you can comment on or make changes to this bug.