Bug 1461373 - LiveCD doesn't start on MacbookPro 2016
LiveCD doesn't start on MacbookPro 2016
Status: NEW
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
25
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-14 06:28 EDT by romu
Modified: 2017-06-16 05:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description romu 2017-06-14 06:28:23 EDT
Description of problem:

First this problem happens with F25 and F26 Beta, same results.

I tried with the official Apple USB-C adapter and a Dell A200 as well, no change.

When the mac starts and I press the option key, I see:

    macOS
    Fedora Live
    EFI Boot
    EFI Boot

Both "EFI Boot" and "Fedora Live" start the Fedora Live image. I get to the Fedora Live start menu, I choose "try Fedora", the USB stick blinks for few seconds, and finally, nothing happens. No more blink and blank screen.

Version-Release number of selected component (if applicable):
F25/26

How reproducible:

100%

Steps to Reproduce:
1. Burn a USB stick with F26 Beta
2. Try to boot a Macbook Pro 2016 (mine is 13,1) on this USB stick

Actual results:

Fedora Live doesn't start at all.

Expected results:

It should start.

Additional info:

AFAIK, the problem happens with Fedora, but some people reports Debian starts correctly. So seems to be really Fedora related.
Comment 1 romu 2017-06-16 05:38:45 EDT
Just tried with a 2 days ago Ubuntu 17.10 daily build, and it starts correctly. So this is a Fedora specific issue.

I'll post more elements as soon as I can, but feel free to give me some testing ideas.

Note You need to log in before you can comment on or make changes to this bug.