Bug 146138 - wrong update advisory id
Summary: wrong update advisory id
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: tetex   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-25 17:17 UTC by Bernd Bartmann
Modified: 2013-07-02 23:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-27 07:51:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2005-01-25 17:17:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The update to tetex-2.0.2-14FC2.2 was released as FEDORA-2004-048. I
guess this should have been FEDORA-2005-048?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. have a look at the update advisory
2.
3.
    

Additional info:

Comment 1 Jindrich Novy 2005-01-26 08:10:25 UTC
Bernd, do you think it's worth to release another announces because of
this typo?

Comment 2 Bernd Bartmann 2005-01-26 08:25:31 UTC
During the past weeks we has several advisories were 2004 and 2005
were mixed. If you have a look at the fedora-announce-list archives
you'll see that most rpm maintainers simply replied to their wrong
posting adding a note what was wrong. It would be nice if you could do
so as well.

Due to the huge amout of wrong postings to the announcement list I
maintain my own advisory database and I'd like to have the correct
infos in it.

As there already has been a FEDORA-2004-048 in the past year users
could be confused.

Comment 3 Jindrich Novy 2005-01-26 09:02:44 UTC
Ok, I resent the announces one more time and it now awaits moderators
approval. Thanks for noticing.

Comment 4 Jindrich Novy 2005-01-27 07:51:23 UTC
Corrected announcement has been released, thanks.


Note You need to log in before you can comment on or make changes to this bug.