Bug 1461417 - when running virt-who by CLI, it will not check the parameters consistency
Summary: when running virt-who by CLI, it will not check the parameters consistency
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-who
Version: 7.4
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Jiri Hnidek
QA Contact: Eko
Jiri Herrmann
URL:
Whiteboard:
: 1503270 (view as bug list)
Depends On: 1404117 1503270
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-06-14 12:16 UTC by Chris Snyder
Modified: 2019-10-28 07:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
*virt-who* ensures that provided options fit the same virtualization type With this update, the *virt-who* utility ensures that all command-line options provided by the user are compatible with the intended virtualization type. In addition, if *virt-who* detects an incompatible option, it provides a corresponding error message.
Clone Of: 1404117
Environment:
Last Closed: 2018-04-10 16:19:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0895 None None None 2018-04-10 16:21:04 UTC
Github virt-who virt-who pull 77 None None None 2017-06-14 16:14:44 UTC

Comment 2 Chris Snyder 2017-06-22 15:54:30 UTC
This has been merged to upstream master. As it is before the rebase, this should be pulled in to the first build for 7.5. Moving to MODIFIED.

Comment 3 Chris Snyder 2017-10-17 20:07:57 UTC
*** Bug 1503270 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2018-04-10 16:19:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0895


Note You need to log in before you can comment on or make changes to this bug.