Bug 1461648 - Update GlusterFS README
Update GlusterFS README
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: doc (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sunil Kumar Acharya
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-15 01:22 EDT by Sunil Kumar Acharya
Modified: 2017-09-05 13:34 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.12.0
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-05 13:34:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sunil Kumar Acharya 2017-06-15 01:22:04 EDT

    
Comment 1 Worker Ant 2017-06-15 02:29:29 EDT
REVIEW: https://review.gluster.org/17550 (doc: Update GlusterFS README) posted (#1) for review on master by Sunil Kumar Acharya (sheggodu@redhat.com)
Comment 2 Worker Ant 2017-06-15 06:57:48 EDT
REVIEW: https://review.gluster.org/17550 (doc: Update GlusterFS README) posted (#2) for review on master by Sunil Kumar Acharya (sheggodu@redhat.com)
Comment 3 Worker Ant 2017-06-15 08:13:35 EDT
REVIEW: https://review.gluster.org/17550 (doc: Update GlusterFS README) posted (#3) for review on master by Sunil Kumar Acharya (sheggodu@redhat.com)
Comment 4 Worker Ant 2017-06-15 09:03:59 EDT
REVIEW: https://review.gluster.org/17550 (doc: Update GlusterFS README) posted (#4) for review on master by Sunil Kumar Acharya (sheggodu@redhat.com)
Comment 5 Worker Ant 2017-06-15 09:30:24 EDT
REVIEW: https://review.gluster.org/17550 (doc: Update GlusterFS README) posted (#5) for review on master by Sunil Kumar Acharya (sheggodu@redhat.com)
Comment 6 Worker Ant 2017-06-16 01:21:06 EDT
REVIEW: https://review.gluster.org/17550 (doc: Update GlusterFS README) posted (#6) for review on master by Sunil Kumar Acharya (sheggodu@redhat.com)
Comment 7 Worker Ant 2017-06-16 05:10:35 EDT
REVIEW: https://review.gluster.org/17550 (doc: Update GlusterFS README) posted (#7) for review on master by Sunil Kumar Acharya (sheggodu@redhat.com)
Comment 8 Worker Ant 2017-06-21 02:59:30 EDT
REVIEW: https://review.gluster.org/17550 (doc: Update GlusterFS README) posted (#8) for review on master by Sunil Kumar Acharya (sheggodu@redhat.com)
Comment 9 Worker Ant 2017-06-21 06:46:21 EDT
COMMIT: https://review.gluster.org/17550 committed in master by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit b2522297dd1e8b444a75b9cf177b2e6f6dffa05e
Author: Sunil Kumar Acharya <sheggodu@redhat.com>
Date:   Thu Jun 15 11:39:56 2017 +0530

    doc: Update GlusterFS README
    
    Reorganizing GlusterFS README contents.
    
    BUG: 1461648
    Change-Id: I3696e41963c536679d04934930d491f425ffe1ad
    Signed-off-by: Sunil Kumar Acharya <sheggodu@redhat.com>
    Reviewed-on: https://review.gluster.org/17550
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Amar Tumballi <amarts@redhat.com>
    Reviewed-by: Pranith Kumar Karampuri <pkarampu@redhat.com>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
Comment 10 Shyamsundar 2017-09-05 13:34:18 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.12.0, please open a new bug report.

glusterfs-3.12.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-September/000082.html
[2] https://www.gluster.org/pipermail/gluster-users/

Note You need to log in before you can comment on or make changes to this bug.