Bug 1461658 - Rebase libsolv to >= 0.6.21-1
Rebase libsolv to >= 0.6.21-1
Status: CLOSED DUPLICATE of bug 1388206
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libsolv (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: pre-dev-freeze
: ---
Assigned To: Igor Gnatenko
Virtualization Bugs
: Rebase
Depends On:
Blocks: 1461652
  Show dependency treegraph
Reported: 2017-06-15 02:06 EDT by Daniel Mach
Modified: 2017-06-15 02:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-06-15 02:30:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2017-06-15 02:06:18 EDT
The DNF team needs a new version of libsolv
in order to deliver DNF 2.x for RHEL 7.

The minimal requirement for the new libdnf is libsolv >= 0.6.21-1.
Rebasing to the latest version from Fedora 26 is preferred,
because it's tested with the latest DNF code, but any version
meeting the minimal requirements should be good enough.
Comment 1 Igor Gnatenko 2017-06-15 02:30:35 EDT

*** This bug has been marked as a duplicate of bug 1388206 ***

Note You need to log in before you can comment on or make changes to this bug.