Bug 1461667 - [abrt] xdg-desktop-portal: export_portal_implementation(): xdg-desktop-portal killed by signal 11
[abrt] xdg-desktop-portal: export_portal_implementation(): xdg-desktop-portal...
Status: CLOSED DUPLICATE of bug 1404004
Product: Fedora
Classification: Fedora
Component: xdg-desktop-portal (Show other bugs)
26
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David King
Fedora Extras Quality Assurance
abrt_hash:520d2e8824da56c5c1e0077954e...
:
: 1488253 1503884 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-15 02:24 EDT by Mustafa Muhammad
Modified: 2017-10-18 21:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-20 00:53:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mustafa Muhammad 2017-06-15 02:24:54 EDT
Version-Release number of selected component:
xdg-desktop-portal-0.8-1.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/libexec/xdg-desktop-portal
crash_function: export_portal_implementation
executable:     /usr/libexec/xdg-desktop-portal
journald_cursor: s=eaa04589e6304d3480759ba488468e82;i=3fdf;b=bf1ae3a3ce594b9aa88ed2d4d5dd2edb;m=40b2255b;t=551e6dad1c318;x=46859fca5d4daab2
kernel:         4.11.4-300.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 export_portal_implementation at src/xdg-desktop-portal.c:316
 #1 on_bus_acquired at src/xdg-desktop-portal.c:340
 #2 connection_get_cb at gdbusnameowning.c:480
 #3 g_task_return_now at gtask.c:1145
 #4 g_task_return at gtask.c:1203
 #5 bus_get_async_initable_cb at gdbusconnection.c:7303
 #6 g_task_return_now at gtask.c:1145
 #7 complete_in_idle_cb at gtask.c:1159

Potential duplicate: bug 1404004
Comment 1 Mustafa Muhammad 2017-06-15 03:15:52 EDT
Similar problem has been detected:

I was running in a Plasma wayland session, I think packagekit crashed, but not sure this is the reason

reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/libexec/xdg-desktop-portal
crash_function: export_portal_implementation
executable:     /usr/libexec/xdg-desktop-portal
journald_cursor: s=eaa04589e6304d3480759ba488468e82;i=3fdf;b=bf1ae3a3ce594b9aa88ed2d4d5dd2edb;m=40b2255b;t=551e6dad1c318;x=46859fca5d4daab2
kernel:         4.11.4-300.fc26.x86_64
package:        xdg-desktop-portal-0.8-1.fc26
reason:         xdg-desktop-portal killed by signal 11
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 2 David King 2017-06-20 00:53:31 EDT

*** This bug has been marked as a duplicate of bug 1404004 ***
Comment 3 Richard Kellner 2017-09-04 18:12:44 EDT
*** Bug 1488253 has been marked as a duplicate of this bug. ***
Comment 4 cobal 2017-10-18 21:47:36 EDT
*** Bug 1503884 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.