Bug 1461773 - change default ceph timeout
change default ceph timeout
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-gnocchi (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 10.0 (Newton)
Assigned To: Pradeep Kilambi
Sasha Smolyak
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-15 05:50 EDT by Mehdi ABAAKOUK
Modified: 2017-07-12 10:07 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-gnocchi-3.0.11-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-12 10:07:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github gnocchixyz/gnocchi/pull/16 None None None 2017-06-15 05:58 EDT

  None (edit)
Description Mehdi ABAAKOUK 2017-06-15 05:50:25 EDT
This is a follow up of https://bugzilla.redhat.com/show_bug.cgi?id=1406417

People have a workaround and can set it manually.


This BZ is about setting a sane default instead of using the one configured on Ceph side (that can be unlimited in worse case).
Comment 5 Sasha Smolyak 2017-07-06 03:36:09 EDT
After update there is the new default for ceph in overcloud
Comment 7 errata-xmlrpc 2017-07-12 10:07:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1748

Note You need to log in before you can comment on or make changes to this bug.