Bug 1461791 - [RFE] Underlying Infrastructure is not supported when OpenShift runs on Azure
[RFE] Underlying Infrastructure is not supported when OpenShift runs on Azure
Status: NEW
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: cfme-future
Assigned To: Loic Avenel
Jaroslav Henner
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-15 06:50 EDT by Loic Avenel
Modified: 2018-05-04 15:35 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: Container Management


Attachments (Terms of Use)

  None (edit)
Description Loic Avenel 2017-06-15 06:50:32 EDT
Description of problem: Underlying Infrastructure is not supported when OpenShift runs on Azure
Comment 2 Bronagh Sorota 2017-06-15 09:12:17 EDT
Loic,

Can you elaborate please?

Thanks
Bronagh
Comment 3 Loic Avenel 2017-06-15 09:25:24 EDT
(In reply to Bronagh Sorota from comment #2)
> Loic,
> 
> Can you elaborate please?
> 
> Thanks
> Bronagh

Sure, on Container Nodes, you have have a "relationship" for underlying infrastructure. If OpenShift runs on OpenStack and CF see both provider then we show this relationship in topology and relationship view at the node level ..
 I think Pods also..


This RFE is for Container Management Team, this is part of the Roadmap, this BZ is for tracking between engineering, QE and Release,

Note You need to log in before you can comment on or make changes to this bug.