Bug 1461863 - gcc refresh for DTS 7.0 [RHEL 6 / 7]
gcc refresh for DTS 7.0 [RHEL 6 / 7]
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: gcc (Show other bugs)
DTS 7.0 RHEL 7
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 6.1
Assigned To: Marek Polacek
Michael Petlan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-15 09:12 EDT by Marek Polacek
Modified: 2017-10-24 05:47 EDT (History)
7 users (show)

See Also:
Fixed In Version: devtoolset-7-gcc-7.1.1-2.1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-24 05:47:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Polacek 2017-06-15 09:12:59 EDT
DTS7 should come with GCC7.  For Changes, New Features, and Fixes, see <https://gcc.gnu.org/gcc-7/changes.html>.
Comment 3 Michael Petlan 2017-10-04 08:27:31 EDT
GCC 7.2.1 got into DTS-7, its testing went well so far.
VERIFIED.
Comment 5 errata-xmlrpc 2017-10-24 05:47:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3016

Note You need to log in before you can comment on or make changes to this bug.