Bug 1461920 - Update Ansible to 2.3.1
Summary: Update Ansible to 2.3.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ansible Engine
Classification: Red Hat
Component: ansible
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Cahyna
QA Contact: Leos Pol
URL:
Whiteboard:
Depends On:
Blocks: CVE-2017-7481 1456602 1461922
TreeView+ depends on / blocked
 
Reported: 2017-06-15 15:39 UTC by Pavel Cahyna
Modified: 2018-04-18 14:59 UTC (History)
1 user (show)

Fixed In Version: ansible-2.3.1.0-2.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-02 00:19:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:2366 normal SHIPPED_LIVE new package: ansible 2017-08-08 22:54:16 UTC

Description Pavel Cahyna 2017-06-15 15:39:19 UTC
Description of problem:

There is a new release of Ansible in the 2.3 branch: 2.3.1. It fixes several bugs (https://bugzilla.redhat.com/show_bug.cgi?id=1445712, https://bugzilla.redhat.com/show_bug.cgi?id=1456602), among them one security: CVE-2017-7481. It is also already in epel-testing, so when it gets to EPEL, we should make sure the RHEL Extras version is higher, as it will supersede the EPEL version when released.

Version-Release number of selected component (if applicable):
ansible-2.3.0.0-4.el7

Comment 3 errata-xmlrpc 2017-08-02 00:19:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2366


Note You need to log in before you can comment on or make changes to this bug.