Bug 14621 - up2date deps
Summary: up2date deps
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-25 16:16 UTC by Jp Robinson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 17:05:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jp Robinson 2000-07-25 16:16:37 UTC
up2date requires gnome componets to be installed. This makes installing it
confusing for users who have selected a KDE workstation install. Prehaps it
would be good to install some of the underlying GNOME libraries with the
KDE install since we have a few things that are "Red Hat" tools that
require things from GNOME (up2date and rp3 for instance)?

Comment 1 Bill Nottingham 2000-07-25 17:05:07 UTC
Some of them are; gnome-libs is installed with X.

Comment 2 Preston Brown 2000-10-04 19:08:29 UTC
the new up2date service provided with Red Hat Network and Red Hat Linux 7 can
operate with or without GNOME/X.


Note You need to log in before you can comment on or make changes to this bug.