Bug 1462149 - (CVE-2017-5088) CVE-2017-5088 chromium-browser: out of bounds read in v8
CVE-2017-5088 chromium-browser: out of bounds read in v8
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: Red Hat Product Security
impact=important,public=20170615,repo...
: Security
Depends On: 1462157 1462154 1462156
Blocks: 1462152
  Show dependency treegraph
 
Reported: 2017-06-16 06:35 EDT by Adam Mariš
Modified: 2017-06-19 06:50 EDT (History)
3 users (show)

See Also:
Fixed In Version: Chrome 59.0.3071.104
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-19 06:50:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Mariš 2017-06-16 06:35:49 EDT
An out of bounds read flaw was found in the V8 component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=729991

External References:

https://chromereleases.googleblog.com/2017/06/stable-channel-update-for-desktop_15.html
Comment 1 Adam Mariš 2017-06-16 06:38:21 EDT
Created chromium tracking bugs for this issue:

Affects: fedora-all [bug 1462154]
Comment 3 errata-xmlrpc 2017-06-19 06:21:57 EDT
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2017:1495 https://access.redhat.com/errata/RHSA-2017:1495

Note You need to log in before you can comment on or make changes to this bug.