This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1462176 - Login page is badly formatted
Login page is badly formatted
Status: CLOSED DUPLICATE of bug 1457951
Product: ovirt-engine
Classification: oVirt
Component: Frontend.Core (Show other bugs)
4.1.3
Unspecified Unspecified
unspecified Severity low (vote)
: ovirt-4.2.0
: ---
Assigned To: Greg Sheremeta
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-16 07:38 EDT by Petr Matyáš
Modified: 2017-06-20 16:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-20 16:52:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)
screenshot (311.33 KB, image/png)
2017-06-16 07:38 EDT, Petr Matyáš
no flags Details

  None (edit)
Description Petr Matyáš 2017-06-16 07:38:21 EDT
Created attachment 1288332 [details]
screenshot

Description of problem:
Login page has wrong formatting when using 865px width (and similar).
Password and Profile text is after input field for those items.
This is also on latest master.

Version-Release number of selected component (if applicable):
ovirt-engine-4.1.3.2-0.1.el7.noarch

How reproducible:
always

Steps to Reproduce:
1. make browser window 865px wide
2. open login page
3.

Actual results:
wrong formatting

Expected results:
correct formatting

Additional info:
Comment 1 Greg Sheremeta 2017-06-20 16:52:37 EDT

*** This bug has been marked as a duplicate of bug 1457951 ***

Note You need to log in before you can comment on or make changes to this bug.