Bug 146227 - ScheduledAction DTO isn't localized
ScheduledAction DTO isn't localized
Status: CLOSED WONTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Red Hat Satellite QA List
:
Depends On:
Blocks: rhnMilestone1
  Show dependency treegraph
 
Reported: 2005-01-25 23:43 EST by Mike McCune
Modified: 2007-04-18 13:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-27 10:38:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2005-01-25 23:43:46 EST
tisk tisk tisk :-) :

    /** Status of Queued Action */
    private static final String QUEUED = "Queued";
    /** Status of an Action which was picked up to executed. */
    private static final String PICKED_UP = "Picked Up";
    /** Status of a completed Action */
    private static final String COMPLETED = "Completed";
    /** Status of an Action which did not complete */
    private static final String FAILED = "Failed";
Comment 1 Jesus M. Rodriguez 2005-01-27 10:38:25 EST
It is my opinion that these strings do NOT have to be localized. They
are statuses that come from the ACTION_STATUS column.  They are used
to get a count of the different types of a actions.

They are not intended to be shown to the user or logged.  If they were
localized, then the database table would also have to be localized.

I'm going to close this bug as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.