Bug 1462492 - Rhythmbox can't read Ogg Vorbis tags after files have been tagged by certain applications. [NEEDINFO]
Rhythmbox can't read Ogg Vorbis tags after files have been tagged by certain ...
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
26
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: David King
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-18 01:00 EDT by Ryan Farmer
Modified: 2018-05-29 07:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-05-29 07:33:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
gkrithi8: needinfo? (rfarmer84)


Attachments (Terms of Use)

  None (edit)
Description Ryan Farmer 2017-06-18 01:00:35 EDT
Description of problem:

After I edit the tags on Ogg Vorbis files using Easytag, Picard, or Foobar2000 Rhythmbox often can't read the tags. Rhythmbox won't import the files into my music library or sometimes can't play back the file at all.

I've tried using Easytag to tag FLAC files to see if the same issue happens with FLAC, and it does not.

It also doesn't happen when I use Easytag to tag an MP3.


Version-Release number of selected component (if applicable):

3.4.1


How reproducible:

Tag some Ogg Vorbis files with Easytag, Picard, or Foobar2000 and then try to import them into Rhythmbox.


Actual results:

Many of the files will no longer be imported by Rhythmbox or will end up imported under "Unknown". Also, trying to fix the files by editing the tags with Rhythmbox doesn't work. 

Expected results:

Rhythmbox imports the files correctly. 

Additional info:

On files that I tried to tag with Rhythmbox, I opened some of them in Foobar2000 and it shows random junk in the tag fields. So not only is Rhythmbox still not seeing them, it's actually making the problem worse.
Comment 1 John Thacker 2017-10-28 08:51:29 EDT
This sounds possibly related to 1479997. Rhythmbox and sound-juicer both seem to be having tagging issues on F26. (Is this gstreamer related?)
Comment 2 gkrithi8 2017-12-19 13:44:40 EST
I am not seeing this in rhythmbox 3.4.2 with gstreamer 1.12.4 ( with EasyTAG )

Is this still reproducible ?
Comment 3 Fedora End Of Life 2018-05-03 04:12:49 EDT
This message is a reminder that Fedora 26 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 26. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '26'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version'
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not
able to fix it before Fedora 26 is end of life. If you would still like
to see this bug fixed and are able to reproduce it against a later version
of Fedora, you are encouraged  change the 'version' to a later Fedora
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's
lifetime, sometimes those efforts are overtaken by events. Often a
more recent Fedora release includes newer upstream software that fixes
bugs or makes them obsolete.
Comment 4 Fedora End Of Life 2018-05-29 07:33:01 EDT
Fedora 26 changed to end-of-life (EOL) status on 2018-05-29. Fedora 26
is no longer maintained, which means that it will not receive any
further security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.