Bug 1462632 - [RFE][UI] - Add 'MTU' column to the 'Networks' main tab
[RFE][UI] - Add 'MTU' column to the 'Networks' main tab
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.2.0
x86_64 Linux
low Severity medium (vote)
: ovirt-4.2.0
: 4.2.0
Assigned To: Ales Musil
Michael Burman
: FutureFeature, UserExperience
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-19 01:55 EDT by Michael Burman
Modified: 2017-12-20 05:47 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 05:47:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+
gklein: testing_plan_complete-
ylavi: planning_ack+
gshereme: devel_ack+
myakove: testing_ack+


Attachments (Terms of Use)
screenshots (90.39 KB, application/x-gzip)
2017-06-19 01:55 EDT, Michael Burman
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 82713 master MERGED webadmin: Add MTU column under Networks table 2017-10-13 10:47 EDT

  None (edit)
Description Michael Burman 2017-06-19 01:55:21 EDT
Created attachment 1289015 [details]
screenshots

Description of problem:
[UI] - Add 'MTU' column to the 'Networks' main tab.

MTU is a network property and should be visible and displayed in a column of it's own, like we have for vlan, VM network and QoS. It's about time we add a MTU column for the network properties.

The only place MTU is displayed is under 'General', which is now less exposed in the new UI design. 

The MTU must be displayed right away in the whole networks list when pressing the 'Network' tab.

Version-Release number of selected component (if applicable):
4.2.0-0.0.master.20170618184152.gitb0f84a1.el7.centos

How reproducible:
100
Comment 1 Red Hat Bugzilla Rules Engine 2017-10-10 13:58:07 EDT
This request has been proposed for two releases. This is invalid flag usage. The ovirt-future release flag has been cleared. If you wish to change the release flag, you must clear one release flag and then set the other release flag to ?.
Comment 2 Yaniv Kaul 2017-10-15 06:07:15 EDT
Can this BZ move to MODIFIED? Since the patch is merged, is there anything else needed?
Comment 3 Ales Musil 2017-10-16 02:59:00 EDT
I have moved it to ON_QA since it is already in latest rpm.
Comment 4 Michael Burman 2017-10-16 04:29:08 EDT
Ales, i don't see this fix in 4.2.0-0.0.master.20171013142622.git15e767c.el7.centos
Comment 5 Michael Burman 2017-10-23 02:00:04 EDT
Verified on - 4.2.0-0.0.master.20171022103432.gitaf9d8b6.el7.centos
Comment 6 Sandro Bonazzola 2017-12-20 05:47:10 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.