Bug 1462638 - cancel button for Search on VM page doesn't work
cancel button for Search on VM page doesn't work
Status: CLOSED DUPLICATE of bug 1346996
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.7.0
Unspecified Unspecified
high Severity medium
: GA
: cfme-future
Assigned To: Greg Piatigorski
Vatsal Parekh
ui:search
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-19 02:18 EDT by Vatsal Parekh
Modified: 2017-09-08 14:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-08 14:05:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)

  None (edit)
Comment 2 Greg Piatigorski 2017-09-08 14:05:13 EDT
Please refer to for the fix: https://bugzilla.redhat.com/show_bug.cgi?id=1346996

*** This bug has been marked as a duplicate of bug 1346996 ***

Note You need to log in before you can comment on or make changes to this bug.