Bug 1462644 - Add native support for gluster for iso/image upload to gluster storage domain
Summary: Add native support for gluster for iso/image upload to gluster storage domain
Keywords:
Status: CLOSED DUPLICATE of bug 1437799
Alias: None
Product: ovirt-iso-uploader
Classification: oVirt
Component: RFEs
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
high
medium vote
Target Milestone: ---
: ---
Assignee: Denis Chaplygin
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-06-19 07:12 UTC by Sahina Bose
Modified: 2018-02-14 08:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-23 10:44:11 UTC
oVirt Team: Gluster
sabose: ovirt-4.2?
pbrilla: testing_plan_complete-
sabose: planning_ack?
sabose: devel_ack?
sabose: testing_ack?


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1437799 None None None Never

Internal Links: 1437799

Description Sahina Bose 2017-06-19 07:12:30 UTC
Description of problem:

Further to discussion in Bug 1437799, we need a way to upload ISO/images to gluster storage domain using the native glusterfs protocol. (Currently it only works via NFS or ssh)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create a ISO domain using GlusterFS storage type
2. Upload iso


Additional info:

Comment 1 Sandro Bonazzola 2017-08-23 10:44:11 UTC

*** This bug has been marked as a duplicate of bug 1437799 ***


Note You need to log in before you can comment on or make changes to this bug.