Bug 1462706 - Backport vfio/type1: Synchronous locked page accounting
Backport vfio/type1: Synchronous locked page accounting
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kernel-alt (Show other bugs)
7.4-Alt
aarch64 Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Eric Auger
Virtualization Bugs
: OtherQA
Depends On:
Blocks: 1174832
  Show dependency treegraph
 
Reported: 2017-06-19 07:22 EDT by Eric Auger
Modified: 2017-11-09 05:34 EST (History)
10 users (show)

See Also:
Fixed In Version: kernel-alt-4.11.0-10.el7a
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-09 05:34:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Auger 2017-06-19 07:22:12 EDT
Placeholder to track the backport of "vfio/type1: Synchronous locked page accounting" series.


For full context please refer to:
https://bugzilla.redhat.com/show_bug.cgi?id=1438403
Comment 2 Herton R. Krzesinski 2017-06-21 22:48:00 EDT
Patch(es) available on kernel-alt-4.11.0-10.el7a
Comment 8 errata-xmlrpc 2017-11-09 05:34:43 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3163

Note You need to log in before you can comment on or make changes to this bug.