Bug 146273 - Requirements for SUT not specified
Requirements for SUT not specified
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: memory (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg Nichols
Rob Landry
:
Depends On:
Blocks: 191897
  Show dependency treegraph
 
Reported: 2005-01-26 12:29 EST by Daniel W. Ottey
Modified: 2008-07-17 18:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-17 18:04:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel W. Ottey 2005-01-26 12:29:34 EST
Description of problem:
No documentation states SUT requirements (for example, how much storage is
required for doing the MEMORY test).

We have been testing a 64GB memory system with 32 processors.  We have one SCSI
disk that is 36GB in size.  When running the CORE test, our / partition was
completely filled.  We then noticed an error in the log stating we may not have
enough disk space.  The calculation we then read in the memory test suggests
that we should have free storage greater than 2x our amount of ram (ie: 128GB
for a 64GB system).

To add to our displeasure at this, we added external storage (136GB worth) and
mounted it as /tmp.  When we re-ran the CORE test, it looks like the test only
used 34GB, not nearly 128GB.

It would be nice to have more clarification of exactly what requirements there
are for tests such as this.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Rob Landry 2008-07-17 18:04:26 EDT
rhr2 has been deprecated, closing these remaining bugs as WONTFIX.  Future bugs
against the "hts" test suite should be opened agains the "Red Hat Hardware
Certification Program" product selecting either "Test Suite (harness)" or "Test
Suite (tests)" components.

Note You need to log in before you can comment on or make changes to this bug.