This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1462761 - [abrt] gnome-photos: sqlite3DbMallocRawNN(): gnome-photos killed by signal 11
[abrt] gnome-photos: sqlite3DbMallocRawNN(): gnome-photos killed by signal 11
Status: CLOSED DUPLICATE of bug 1404285
Product: Fedora
Classification: Fedora
Component: gnome-photos (Show other bugs)
26
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: gnome-sig
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:64e87552ae74f855fb103fda68f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-19 09:20 EDT by Maël Lavault
Modified: 2017-06-20 15:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-19 10:47:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (102.27 KB, text/plain)
2017-06-19 09:20 EDT, Maël Lavault
no flags Details
File: cgroup (210 bytes, text/plain)
2017-06-19 09:20 EDT, Maël Lavault
no flags Details
File: core_backtrace (20.66 KB, text/plain)
2017-06-19 09:20 EDT, Maël Lavault
no flags Details

  None (edit)
Description Maël Lavault 2017-06-19 09:20:19 EDT
Version-Release number of selected component:
gnome-photos-3.24.2-1.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/bin/gnome-photos --gapplication-service
crash_function: sqlite3DbMallocRawNN
executable:     /usr/bin/gnome-photos
journald_cursor: s=fa516371a5624754a110336ea2a675c5;i=5ad30;b=3748a39629a34d76b8428bfcfcc80e02;m=3700d71b0;t=5524f57a98031;x=b7f4d64b468c0f40
kernel:         4.11.2-200.drmfixb.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 sqlite3DbMallocRawNN at sqlite3.c:24874
 #1 sqlite3PExpr at sqlite3.c:91721
 #2 spanBinaryExpr at sqlite3.c:135563
 #3 yy_reduce at sqlite3.c:7321
 #4 sqlite3Parser at sqlite3.c:7968
 #5 sqlite3RunParser at sqlite3.c:8922
 #6 sqlite3Prepare at sqlite3.c:116250
 #7 sqlite3LockAndPrepare at sqlite3.c:116341
 #8 sqlite3Reprepare at sqlite3.c:116371
 #9 sqlite3_step at sqlite3.c:11221
Comment 1 Maël Lavault 2017-06-19 09:20:26 EDT
Created attachment 1289101 [details]
File: backtrace
Comment 2 Maël Lavault 2017-06-19 09:20:27 EDT
Created attachment 1289102 [details]
File: cgroup
Comment 3 Maël Lavault 2017-06-19 09:20:29 EDT
Created attachment 1289103 [details]
File: core_backtrace
Comment 4 Debarshi Ray 2017-06-19 10:47:05 EDT

*** This bug has been marked as a duplicate of bug 1451514 ***
Comment 5 Debarshi Ray 2017-06-20 15:31:32 EDT

*** This bug has been marked as a duplicate of bug 1404285 ***

Note You need to log in before you can comment on or make changes to this bug.