Bug 14628 - Need free form html field for weird shit.
Summary: Need free form html field for weird shit.
Status: CLOSED DUPLICATE of bug 14825
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Marketplace   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Randy J. Ray
QA Contact: Paul Lindner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-25 18:10 UTC by Paul Lindner
Modified: 2007-04-18 16:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 18:10:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Lindner 2000-07-25 18:10:27 UTC
Reporting.net requires us to place a single pixel gif on the page to track
impressions.  It then correlates that with the click through on the compaq
and 
ibm buy buttons to come up with a click through percentage.

We need to add a field to both hardware and software for 'extra'
html to be inserted in the page.

yeah, yeah, I know it's icky, but we might need it for other things.  
Better to be flexible for the future..........

Step 1: Randy, add the field to hw/sw in the content  manager
Step 2: Modify cms_pagemaker to pass that data in to the templates
Step 3: add the 'extra' html field to every single template..   ugh...

Comment 1 Paul Lindner 2000-08-04 00:33:57 UTC

*** This bug has been marked as a duplicate of 14825 ***


Note You need to log in before you can comment on or make changes to this bug.