Bug 1462810 - bug #1437741 misses regression fix samba bug #12721 (CVE-2017-2619)
bug #1437741 misses regression fix samba bug #12721 (CVE-2017-2619)
Status: CLOSED DUPLICATE of bug 1459936
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: samba (Show other bugs)
7.3
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Andreas Schneider
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-19 11:17 EDT by Wolfgang Breyha
Modified: 2017-06-20 10:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-20 10:08:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Samba Project 12721 None None None 2017-06-19 11:17 EDT

  None (edit)
Description Wolfgang Breyha 2017-06-19 11:17:33 EDT
Description of problem:
Sorry, I'm not allowed to submit to CVE-2017-2619 bugreport #1437741. So I file a new bug to make you aware that a regression fix from samba is missing to fix 
"follow symlinks = no"

Version-Release number of selected component (if applicable):
samba-4.4.4-14.el7_3

How reproducible:
See
https://bugzilla.samba.org/show_bug.cgi?id=12721

fixed in upstream version samba 4.4.13+
Comment 2 Andreas Schneider 2017-06-20 10:08:48 EDT

*** This bug has been marked as a duplicate of bug 1459936 ***

Note You need to log in before you can comment on or make changes to this bug.