Bug 1462824 - [SELINUX-RHEL6]statedump is not able to dump the file in /var/run/gluster because of SELinux permissions [rhel-6.9.z]
[SELINUX-RHEL6]statedump is not able to dump the file in /var/run/gluster bec...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.9
All Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Lukas Vrabec
Milos Malik
: ZStream
Depends On:
Blocks: 1461044 1461064
  Show dependency treegraph
 
Reported: 2017-06-19 11:54 EDT by Atin Mukherjee
Modified: 2017-07-11 14:50 EDT (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, rules that allow the smbd_t SELinux domain to edit files to the /var/run/gluster directory were missing. As a consequence, when the statedump command was executed to collect the files on the gfapi side, statedump was not able to dump the files to the /var/run/gluster directory. With this update, the missing rules have been added to the Samba SELinux distribution policy, and smbd_t SELinux can now successfully edit the files.
Story Points: ---
Clone Of: 1461064
Environment:
Last Closed: 2017-07-11 14:50:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2017-07-11 14:50:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1727

Note You need to log in before you can comment on or make changes to this bug.