Bug 146283 - Reenable gnome-panel's depenency on evolution-data-server
Reenable gnome-panel's depenency on evolution-data-server
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-01-26 13:13 EST by Dave Malcolm
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 2.9.90-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 11:22:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2005-01-26 13:13:52 EST
evolution-data-server's ABI changes from 1.0 to 1.2  I'm disabling
gnome-panel's e-d-s integration for now.  Apparently upstream uses
e-d-s-1.2

This bug is a reminder to re-enable e-d-s integration when that
version gets pushed.

(In theory we could make things parallel-installable, but ultimately
we have to decide on which packages to support for a particular
release of the product)
Comment 1 Dave Malcolm 2005-01-26 13:32:51 EST
Adding to FC4 tracker
Comment 2 Mark McLoughlin 2005-02-04 11:22:12 EST
This looks like its enabled again in rawhide. At least 2.9.90-2
requires libedataserver-1.2.so.0

Note You need to log in before you can comment on or make changes to this bug.