Bug 146295 - Assertion (heads<256) at dsk_dos C:486 in function
Assertion (heads<256) at dsk_dos C:486 in function
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-26 14:45 EST by A. James Thornton
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A. James Thornton 2005-01-26 14:45:39 EST
Description of problem:
While trying to reinstall FC3 after a MASSIVE WINXP crash, I keep
running into this error.  Assertion (heads<256) at dsk_dos C:486 in
function probe_partition_for_geom() failed.  I have previously used
this disk to install FC3, but now I cannot.

Version-Release number of selected component (if applicable):


How reproducible:
reinstall

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2005-01-26 15:07:54 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.