Bug 1463003 - devicemapper error dm_task_set_cookie failed
devicemapper error dm_task_set_cookie failed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: docker-latest (Show other bugs)
7.3
Unspecified Unspecified
high Severity high
: rc
: 7.3
Assigned To: Lokesh Mandvekar
atomic-bugs@redhat.com
: Extras, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-19 17:29 EDT by Lokesh Mandvekar
Modified: 2017-06-28 11:40 EDT (History)
30 users (show)

See Also:
Fixed In Version: docker-latest-1.13.1-13.gitb303bf6.el7_3
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1456138
Environment:
Last Closed: 2017-06-28 11:40:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Luwen Su 2017-06-20 04:42:53 EDT
Tries on dmsetup docker-latest-1.13.1-13.gitb303bf6.el7.x86_64, no udevcookies left , move to verified.
Comment 6 errata-xmlrpc 2017-06-28 11:40:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1621

Note You need to log in before you can comment on or make changes to this bug.