Bug 1463005 - Setting hypervisor_id to hostname or hwuuid, can't show all the hypervisors mapping info
Setting hypervisor_id to hostname or hwuuid, can't show all the hypervisors ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-who (Show other bugs)
7.5
x86_64 Linux
high Severity medium
: rc
: ---
Assigned To: Jiri Hnidek
Eko
: Triaged
Depends On: 1401420
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-19 17:40 EDT by Chris Snyder
Modified: 2018-04-10 12:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1401420
Environment:
Last Closed: 2018-04-10 12:21:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github virt-who/virt-who/pull/78 None None None 2017-06-19 17:40 EDT
Red Hat Product Errata RHEA-2018:0895 None None None 2018-04-10 12:22 EDT

  None (edit)
Comment 2 Chris Snyder 2017-06-19 17:42:27 EDT
The attached PR has been merged to upstream master. The proposed fix will be included in the first build for RHEL 7.5 moving to MODIFIED.
Comment 7 errata-xmlrpc 2018-04-10 12:21:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0895

Note You need to log in before you can comment on or make changes to this bug.