This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1463030 - unicode-ucd-10.0.0 is available
unicode-ucd-10.0.0 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: unicode-ucd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-19 20:26 EDT by Upstream Release Monitoring
Modified: 2017-07-31 12:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: unicode-ucd-10.0.0-1.fc26
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-31 12:22:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2017-06-19 20:26:17 EDT
Latest upstream release: 10.0.0
Current version/release in rawhide: 9.0.0-3.fc26
URL: http://www.unicode.org/Public/zipped/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/5045/
Comment 1 Upstream Release Monitoring 2017-06-19 20:26:24 EDT
One or more of the new sources for this package are identical to the old sources. It's likely this package does not use the version macro in its Source URLs. If possible, please update the specfile to include the version macro in the Source URLs
Comment 2 Upstream Release Monitoring 2017-06-20 05:53:41 EDT
petersen's unicode-ucd-10.0.0-1.fc27 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=909808
Comment 3 Jens Petersen 2017-06-21 06:21:13 EDT
Built for F27.

Dunno if we need this for F26 or earlier?
26 might make sense since it is not released yet - though already past beta.
Comment 4 Upstream Release Monitoring 2017-07-27 21:39:59 EDT
releng's unicode-ucd-10.0.0-2.fc27 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=933539
Comment 5 Fedora Update System 2017-07-29 13:24:09 EDT
unicode-ucd-10.0.0-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-438d3fa5cc
Comment 6 Fedora Update System 2017-07-31 00:23:51 EDT
unicode-ucd-10.0.0-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-438d3fa5cc
Comment 7 Fedora Update System 2017-07-31 12:22:39 EDT
unicode-ucd-10.0.0-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.