Bug 146306 - includes indian patch to emacs 21.3
includes indian patch to emacs 21.3
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: FutureFeature, i18n
Depends On:
Blocks: Indic
  Show dependency treegraph
 
Reported: 2005-01-26 15:59 EST by Leon Ho
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-18 03:57:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leon Ho 2005-01-26 15:59:35 EST
Please consider to include indian patch to emacs 21.3. Before that we
need to test and how good/bad is it.

Version-Release number of selected component (if applicable):
21.3-17

Additional info:
URL of the patch: http://www.m17n.org/emacs-indian/index.html
Comment 1 Jens Petersen 2005-02-18 00:23:26 EST
An initial look at the fonts suggests that the CDAC is not free unfortunately.
Also uni-24m doesn't seem to be available (at least the link is broken and
I can't find another copy).
Comment 2 Jens Petersen 2005-03-18 03:57:24 EST
Since the next major version of Emacs should have better support for
devangari at least, deferring for now.

Note You need to log in before you can comment on or make changes to this bug.