Bug 146311 - installman zero fails for qt build
Summary: installman zero fails for qt build
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: qt   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-26 21:48 UTC by Sammy
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 13:58:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2005-01-26 21:48:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) KHTML/3.3.2 (like Gecko)

Description of problem:
If one sets installman to 0 in the spec file the build fails at
the end because the files are installed but not packaged.
There needs to be another if statement in the install section
where the doc/ stuff is copied to /usr/share (the remove statement
is OK).

Also, I just built 3.3.4. couple of patches were already in there and
some hunks from some patches were included as well. It is working
fine.

Version-Release number of selected component (if applicable):
qt-3.3.x

How reproducible:
Always

Steps to Reproduce:
1.install qt source rpm
2.set installman to 0
3.rebuild rpm packages
    

Additional info:

Comment 1 Ngo Than 2005-02-02 13:58:35 UTC
it's now fixed in 3.3.4-2. It will show up in rawhide soon. Thanks for
your report.


Note You need to log in before you can comment on or make changes to this bug.