Bug 1463189 - Some part in the top place of web console page is not fully shown in iPhone
Some part in the top place of web console page is not fully shown in iPhone
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Robb Hamilton
XiaochuanWang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-20 07:06 EDT by Xingxing Xia
Modified: 2017-08-16 15 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 01:28:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
breadcrumb-part-hides-in-iphone6 (42.42 KB, image/png)
2017-06-20 07:06 EDT, Xingxing Xia
no flags Details
resource-page-in-iphone (39.47 KB, image/png)
2017-06-20 09:13 EDT, Xingxing Xia
no flags Details
resource-page-in-ipad-good (89.34 KB, image/png)
2017-06-20 09:14 EDT, Xingxing Xia
no flags Details
filter-some-part-not-seen-in-overview-on-iphone (36.72 KB, image/png)
2017-06-20 09:15 EDT, Xingxing Xia
no flags Details
filter-whole-seen-in-overview-on-ipad (65.34 KB, image/png)
2017-06-20 09:16 EDT, Xingxing Xia
no flags Details

  None (edit)
Description Xingxing Xia 2017-06-20 07:06:15 EDT
Created attachment 1289579 [details]
breadcrumb-part-hides-in-iphone6

Description of problem:
Top part of web console hides in iPhone. See attachment
iPad works without the display problem.

Version-Release number of selected component (if applicable):
v3.6.116

How reproducible:
Always

Steps to Reproduce:
1. In iPhone, login to web console, check top part of page, such as overview page, resource page, etc.
2.
3.

Actual results:
1. Top part of web console hides

Expected results:
1. Top part of web console is shown

Additional info:
Comment 1 Jeff Phillips 2017-06-20 07:31:37 EDT
The overview page, resources, etc are available from the top left hamburger menu. Are you not seeing them there?
Comment 2 Xingxing Xia 2017-06-20 09:13 EDT
Created attachment 1289644 [details]
resource-page-in-iphone
Comment 3 Xingxing Xia 2017-06-20 09:14 EDT
Created attachment 1289645 [details]
resource-page-in-ipad-good
Comment 4 Xingxing Xia 2017-06-20 09:15 EDT
Created attachment 1289646 [details]
filter-some-part-not-seen-in-overview-on-iphone
Comment 5 Xingxing Xia 2017-06-20 09:16 EDT
Created attachment 1289647 [details]
filter-whole-seen-in-overview-on-ipad
Comment 6 Xingxing Xia 2017-06-20 09:17:51 EDT
Sorry if the problematic place is not highlighted. Now attached 4 screenshots on iPhone and iPad for comparison. The problematic places are highlighted in the iPhone screenshots. Please check, thanks
Comment 7 Robb Hamilton 2017-06-20 13:23:35 EDT
PR to fix: https://github.com/openshift/origin-web-console/pull/1746
Comment 9 Xingxing Xia 2017-06-29 00:17:39 EDT
Verified in OCP v3.6.126.1. Now top place of web console pages is fully shown in iPhone. Thanks!
Comment 11 errata-xmlrpc 2017-08-10 01:28:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1716

Note You need to log in before you can comment on or make changes to this bug.