Bug 1463220 - With vCPU count greater than vhostuser queues, instance not able to bring interface up.
With vCPU count greater than vhostuser queues, instance not able to bring int...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
10.0 (Newton)
x86_64 Linux
unspecified Severity medium
: z4
: 10.0 (Newton)
Assigned To: Yariv
Yariv
: TestOnly, Triaged, ZStream
Depends On: 1418544
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-20 07:55 EDT by Jaison Raju
Modified: 2017-10-24 08:02 EDT (History)
24 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1418544
Environment:
Last Closed: 2017-09-06 13:17:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
yrachman: needinfo+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2995841 None None None 2017-06-20 07:55 EDT

  None (edit)
Comment 6 Stephen Gordon 2017-08-11 07:30:32 EDT
Is there a link to the patches and/or build that resulted in this moving to ON_QA?
Comment 9 errata-xmlrpc 2017-09-06 13:17:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2663
Comment 10 Jing.C.Zhang 2017-09-11 11:57:44 EDT
In which exact rpm can we find this fix? I can not tell this from the ERRATA.
Comment 11 Jing.C.Zhang 2017-09-11 16:01:59 EDT
I've tested it out.

openstack-neutron-openvswitch-9.4.0-2.el7ost.noarch.rpm
openstack-neutron-common-9.4.0-2.el7ost.noarch.rpm
openstack-neutron-metering-agent-9.4.0-2.el7ost.noarch.rpm
openstack-neutron-ml2-9.4.0-2.el7ost.noarch.rpm
openstack-neutron-sriov-nic-agent-9.4.0-2.el7ost.noarch.rpm
openstack-neutron-9.4.0-2.el7ost.noarch.rpm
python-neutron-9.4.0-2.el7ost.noarch.rpm
python-neutron-tests-9.4.0-2.el7ost.noarch.rpm

Note You need to log in before you can comment on or make changes to this bug.