Bug 1463293 - opstools-ansible fails to install. TASK fluentd failed.
opstools-ansible fails to install. TASK fluentd failed.
Status: ON_DEV
Product: Red Hat OpenStack
Classification: Red Hat
Component: opstools-ansible (Show other bugs)
12.0 (Pike)
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Martin Magr
Leonid Natapov
: Tracking
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-20 10:12 EDT by Leonid Natapov
Modified: 2017-07-31 09:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 7163 None None None 2017-06-21 08:30 EDT

  None (edit)
Description Leonid Natapov 2017-06-20 10:12:52 EDT
Trying to install latest opstools-ansible I got the following error message:

TASK [fluentd/service : Ensure fluentd configuration directory exists] *********
fatal: [server1]: FAILED! => {"changed": false, "failed": true, "gid": 0, "group": "root", "mode": "0755", "msg": "chgrp failed: failed to look up group fluentd", "owner": "root", "path": "/etc/fluentd", "secontext": "system_u:object_r:etc_t:s0", "size": 4096, "state": "directory", "uid": 0}

PLAY RECAP *********************************************************************
server1                    : ok=28   changed=0    unreachable=0    failed=1

-----

Note You need to log in before you can comment on or make changes to this bug.