Bug 1463316 - Change of the URL stored in package
Summary: Change of the URL stored in package
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreport   
(Show other bugs)
Version: 6.10
Hardware: Unspecified
OS: Unspecified
urgent
low
Target Milestone: rc
: ---
Assignee: Martin Kutlak
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Keywords:
Depends On: 1463313
Blocks: 1518652
TreeView+ depends on / blocked
 
Reported: 2017-06-20 14:39 UTC by Miroslav Suchý
Modified: 2018-06-19 05:17 UTC (History)
7 users (show)

Fixed In Version: libreport-2.0.9-34.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1463313
Environment:
Last Closed: 2018-06-19 05:17:06 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1892 None None None 2018-06-19 05:17 UTC

Description Miroslav Suchý 2017-06-20 14:39:51 UTC
+++ This bug was initially created as a clone of Bug #1463313 +++

Description of problem:
In package libreport-plugin-ureport there is stored in config file URL: https://bug-report.itos.redhat.com
This address have to be changed because ITOS is deprecated and we cannot have this url for long time.
I do not know the new URL yet. PnT will tell us the new URL soon and I will update this BZ ASAP, but we need to update to URL for sure.

Comment 1 Miroslav Suchý 2018-01-11 12:04:27 UTC
New url should https://bug-report.redhat.com/

Comment 8 errata-xmlrpc 2018-06-19 05:17:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1892


Note You need to log in before you can comment on or make changes to this bug.