Bug 146335 - QMS Minolta 2200DL, on LAN, fails to print
QMS Minolta 2200DL, on LAN, fails to print
Status: CLOSED DUPLICATE of bug 118983
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
http://foo2zjs.rkkda.com/redhat/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-27 00:51 EST by Dave Krynick
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-11 08:52:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Krynick 2005-01-27 00:51:59 EST
Description of problem: Printing to a QMS Minolta 2200DL printer, on a
network fails. This is a printer that uses the foo2zjs print driver.
Msg from Test on printer configuration gives message "PID 5212 stopped
with status 1!". PID 5212 is the foomatic-rip.

The printer was configured as recommended by the foo2zjs people at
http://foo2zjs.rkkda.com/redhat/ 

Work around: Reinstallation of the f002zjs print driver and related
components from http://foo2zjs.rkkda.com/ seems to resolve the problem. 

This seems to be an install or configuration problem with Fedora,
since reinstallation of the print driver seems to resolve the issue. I
  originally told the Fedora installation process to install the
server system, with selected products. I did a reinstall, for other
reasons, installing all products. Both installs had the same problem.
At the time of the test all Red Hat available product updates for FC3
were applied. 

Version-Release number of selected component (if applicable): FC3 


How reproducible: This fails on a new install of FC3. Since it's
hardware specific a printer that uses the foo2zjs package would be
required. 


Steps to Reproduce:
1. Full new install of Fedora FC3 and network printer using foo2zjs
print driver.
2. Configure Fedora printing and printer and try to print the US
letter postscript test page.
3.
  
Actual results: Printing fails as described above.


Expected results: Test page should print 


Additional info:
Comment 1 Tim Waugh 2005-04-11 08:52:32 EDT

*** This bug has been marked as a duplicate of 118983 ***

Note You need to log in before you can comment on or make changes to this bug.