Bug 1463365 - Changes for Maintainers 2.0
Changes for Maintainers 2.0
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vijay Bellur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-20 12:12 EDT by Vijay Bellur
Modified: 2017-09-05 13:34 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.12.0
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-05 13:34:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vijay Bellur 2017-06-20 12:12:30 EDT
Update MAINTAINERS to be in sync with https://goo.gl/CcvP5K
Comment 1 Worker Ant 2017-06-20 12:14:13 EDT
REVIEW: https://review.gluster.org/17583 (MAINTAINERS: Changes for Maintainers 2.0) posted (#1) for review on master by Vijay Bellur (vbellur@redhat.com)
Comment 2 Worker Ant 2017-06-28 03:21:39 EDT
REVIEW: https://review.gluster.org/17583 (MAINTAINERS: Changes for Maintainers 2.0) posted (#2) for review on master by Vijay Bellur (vbellur@redhat.com)
Comment 3 Worker Ant 2017-07-03 05:17:18 EDT
REVIEW: https://review.gluster.org/17583 (MAINTAINERS: Changes for Maintainers 2.0) posted (#3) for review on master by Niels de Vos (ndevos@redhat.com)
Comment 4 Worker Ant 2017-07-06 06:01:32 EDT
REVIEW: https://review.gluster.org/17583 (MAINTAINERS: Changes for Maintainers 2.0) posted (#4) for review on master by Niels de Vos (ndevos@redhat.com)
Comment 5 Worker Ant 2017-07-18 10:40:00 EDT
REVIEW: https://review.gluster.org/17583 (MAINTAINERS: Changes for Maintainers 2.0) posted (#5) for review on master by Niels de Vos (ndevos@redhat.com)
Comment 6 Worker Ant 2017-07-20 18:49:47 EDT
COMMIT: https://review.gluster.org/17583 committed in master by Vijay Bellur (vbellur@redhat.com) 
------
commit 7517ee8a5795a85c1a877992c213199b0fd85517
Author: Vijay Bellur <vbellur@redhat.com>
Date:   Tue Jun 20 21:28:20 2017 +0530

    MAINTAINERS: Changes for Maintainers 2.0
    
    Updates MAINTAINERS to be in sync with [1]. More details on Maintainers
    2.0 can be found at [2].
    
    [1] https://goo.gl/CcvP5K
    [2] https://hackmd.io/s/SkwiZd4qe
    
    Change-Id: I069ee8eb78ec4f5272052f3ba902eb29f0fdb64b
    BUG: 1463365
    Signed-off-by: Vijay Bellur <vbellur@redhat.com>
    Reviewed-on: https://review.gluster.org/17583
    Reviewed-by: Niels de Vos <ndevos@redhat.com>
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Tested-by: Amar Tumballi <amarts@redhat.com>
    Reviewed-by: Amar Tumballi <amarts@redhat.com>
    Reviewed-by: jiffin tony Thottan <jthottan@redhat.com>
    Reviewed-by: soumya k <skoduri@redhat.com>
    Reviewed-by: mohammed rafi  kc <rkavunga@redhat.com>
Comment 7 Shyamsundar 2017-09-05 13:34:44 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.12.0, please open a new bug report.

glusterfs-3.12.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-September/000082.html
[2] https://www.gluster.org/pipermail/gluster-users/

Note You need to log in before you can comment on or make changes to this bug.