Bug 1463398 - Gnome Web can't render the website for the Midori browser.
Gnome Web can't render the website for the Midori browser.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: webkitgtk4 (Show other bugs)
26
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Popela
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-20 15:12 EDT by Ryan Farmer
Modified: 2017-06-23 19:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-23 09:59:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
WebKit Project 173768 None None None 2017-06-23 09:59 EDT

  None (edit)
Description Ryan Farmer 2017-06-20 15:12:27 EDT
Description of problem:

Gnome Web can't render the website for the Midori browser.

Version-Release number of selected component (if applicable):

3.24.2


How reproducible:

Open Gnome Web and go to http://midori-browser.org/ and notice that it starts to render the site and then you end up with a blank white page instead.
Comment 1 Michael Catanzaro 2017-06-23 09:59:55 EDT
Good reproducer, thanks. I guess you should be able to reproduce that in the WK2 version of Midori as well? A bit ironic. :)

Reported upstream.
Comment 2 Ryan Farmer 2017-06-23 19:39:38 EDT
Yeah, looks like Midori can't render its own website. :/

Note You need to log in before you can comment on or make changes to this bug.