Bug 146348 - Russian anaconda help messages need spelling fixes
Summary: Russian anaconda help messages need spelling fixes
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda-help (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Sarah Wang
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 156322
TreeView+ depends on / blocked
 
Reported: 2005-01-27 11:42 UTC by Victor Ashik
Modified: 2013-02-13 04:47 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-16 17:04:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Victor Ashik 2005-01-27 11:42:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

Description of problem:
There are some spelling mistakes in anaconda russian help messages and messages in dialogs of installer.
They should be fixed before release, because some of them are at the firsh screen of graphical installer.

Version-Release number of selected component (if applicable):
anaconda-help-10.0.5-1

How reproducible:
Always

Steps to Reproduce:
1.Install anaconda-help
2.Open /usr/share/anaconda/help/ru/s1-help-screens-wel.html
3.

or

1. Jusl launch graphical installation
  

Actual Results:  Words ����������� in help message

Expected Results:  Words ������������ in help message

Additional info:

Also there is a spelling mistake in the list of default components to install. Replace ��� ������ by ��� ������ please. (it is not in anaconda-help I think).

Comment 1 Victor Ashik 2005-01-27 11:46:42 UTC
Beta bugzilla ate russian words. I will try to retype in old interface.

You have to s/пеÑемеÑаÑÑÑ/пеÑемеÑаÑÑÑÑ/ in first help screen.
And s/ÐÑб ÑеÑвеÑ/Ðеб ÑеÑвеÑ/ in the list of default components to install.

Comment 3 Sarah Wang 2005-03-14 01:36:25 UTC
This bug needs to be fixed for next release.

Sarah

Comment 4 Sarah Wang 2005-03-14 01:38:56 UTC
Adding anaconda maintainer for Russion translation Andrew Martynov to
the CC list.

Comment 5 Andrew Martynov 2005-03-14 13:26:45 UTC
CVS updated to fix mispelling.
Affected modules anaconda & anaconda-help

Comment 11 Yulia 2005-12-12 23:54:53 UTC
Typos fixed in anaconda-help in rhel4-branch (1.42.2).

Yulia


Note You need to log in before you can comment on or make changes to this bug.