Bug 146350 - Unable to install FC3 due to "assertion" bugs
Summary: Unable to install FC3 due to "assertion" bugs
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-27 12:01 UTC by Mukund S. Chiplunkar
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-27 15:32:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump (754.86 KB, text/plain)
2005-01-27 12:07 UTC, Mukund S. Chiplunkar
no flags Details

Description Mukund S. Chiplunkar 2005-01-27 12:01:22 UTC
Description of problem: Unable to install the operating system.
Partitioning fails


Version-Release number of selected component (if applicable):


How reproducible:
Always happens

Steps to Reproduce:
1.Choose "manual" partitioning with DiskDruid
2.Many "assertion" errors crop up.
3.Whether you choose "Ignore" or "Cancel", and any partitioning
scheme, installer aborts
  
Actual results:

Comment 1 Mukund S. Chiplunkar 2005-01-27 12:07:22 UTC
Created attachment 110288 [details]
Anaconda Dump

Comment 2 Mukund S. Chiplunkar 2005-01-27 12:11:41 UTC
I had downloaded update image file and included it before installing
FC3 using "linux updates" command. However, the assertion errors persist.

Comment 3 Chris Lumens 2005-01-27 15:32:51 UTC

*** This bug has been marked as a duplicate of 138419 ***


Note You need to log in before you can comment on or make changes to this bug.