Bug 1463500 - Rebase Python tempestconf to tag 1.1.2
Rebase Python tempestconf to tag 1.1.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-tempestconf (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
low Severity low
: z1
: 11.0 (Ocata)
Assigned To: Prateek Arora
Martin Kopec
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-21 03:00 EDT by Prateek Arora
Modified: 2017-07-19 13:11 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-tempestconf-1.1.2-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-19 13:11:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 7160 None None None 2017-06-21 03:24 EDT
RDO 7161 None None None 2017-06-21 07:43 EDT

  None (edit)
Description Prateek Arora 2017-06-21 03:00:38 EDT
Wed, June 21, 2017 new tag 1.1.2 of python-tempestconf has arrived. https://github.com/redhat-openstack/python-tempestconf/tree/1.1.2

The following is the list of changes:

- Fix --remove option
- Fix setting of admin_password when cli is blank
- Replace allow_tenant_isolation parameter with use_dynamic_credentials
- Adding the validation section with image_ssh_user=cirros
- Add support for admin parameters moving to auth

We need to update the python-tempestconf rpm with this new tag.
Comment 2 Martin Kopec 2017-07-03 10:26:45 EDT
The new package python-tempestconf-1.1.2-1.el7ost contains the new features with the 1.1.2 tag and it's available in RHOS repositories -> marking as verified
Comment 4 errata-xmlrpc 2017-07-19 13:11:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1786

Note You need to log in before you can comment on or make changes to this bug.