Bug 1463585 - Rebase to 2.5.13 or later
Rebase to 2.5.13 or later
Status: ON_QA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libgphoto2 (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Josef Ridky
Desktop QE
: Rebase
Depends On: 1500216 1500219 1500282 1500857
Blocks: 1465906 1477211
  Show dependency treegraph
 
Reported: 2017-06-21 05:22 EDT by Debarshi Ray
Modified: 2017-10-11 11:21 EDT (History)
3 users (show)

See Also:
Fixed In Version: libgphoto2-2.5.15-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Debarshi Ray 2017-06-21 05:22:59 EDT
RHEL 7.x currently has libgphoto2-2.5.2, while the current upstream version is 2.5.14. We are missing support added for lots of new cameras, coverity fixes, and an assortment of other bug fixes. See:
https://github.com/gphoto/libgphoto2/blob/master/NEWS

We rebased GNOME to 3.22 in RHEL 7.4, which is the same version as Fedora 25. Since libgphoto2-2.5.13-1 was recently submitted for F25, we should at least consider that version for RHEL.

Note You need to log in before you can comment on or make changes to this bug.