Bug 14636 - Unresolved Symbols
Summary: Unresolved Symbols
Status: CLOSED DUPLICATE of bug 14635
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-25 20:15 UTC by Brian Highers
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 20:15:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Highers 2000-07-25 20:15:46 UTC
Making an initrd images with a new module set is giving me several lines 
of unresolved symbols that it is looking for in the /lib/modules/2.2.14-
5.0smp directory.  I renamed the file /usr/src/linux/include/linux/modules 
to ../modules.old and made a new empty directory called modules. I made a 
new directory in /lib/modules and changed the extraversion line in the 
Makefile in /usr/src/linux to put the new modules in the newly created 
directory in /lib/modules.  I ran mkinitrd with the new modules and 
everything boots ok except for the 'depmod' errors from 
the /lib/modules/2.2.14-5.0smp.  I notice that the file modules.dep gets 
written to this directory even once it is removed.  I am curious what is 
going on during boot time that is pointing to that directory even though I 
have booted a kernel with an initrd that excludes that directory.

Brian Highers
American Megatrends

Comment 1 Jeff Johnson 2000-07-26 23:52:38 UTC

*** This bug has been marked as a duplicate of 14635 ***


Note You need to log in before you can comment on or make changes to this bug.