Bug 1463613 - cns-brick-multiplexing: brick process fails to restart after gluster pod failure
cns-brick-multiplexing: brick process fails to restart after gluster pod failure
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: CNS-deployment (Show other bugs)
cns-3.6
Unspecified Unspecified
unspecified Severity high
: ---
: CNS 3.6
Assigned To: Michael Adam
krishnaram Karthick
:
Depends On: 1463221
Blocks: 1445448
  Show dependency treegraph
 
Reported: 2017-06-21 06:27 EDT by krishnaram Karthick
Modified: 2017-10-11 03:12 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1463221
Environment:
Last Closed: 2017-10-11 03:12:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 Humble Chirammal 2017-08-16 03:16:39 EDT
Container image rhgs3/rhgs-server-rhel7:3.3.0-11 has the fix
Comment 8 krishnaram Karthick 2017-09-01 08:53:54 EDT
verified in build - cns-deploy-5.0.0-23.el7rhgs.x86_64

Bricks are back online and self heals continue to completion. Moving the bug to verified.
Comment 10 errata-xmlrpc 2017-10-11 03:12:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2881

Note You need to log in before you can comment on or make changes to this bug.