Bug 1463765 - fixes needed for a few pofilter test failures after pulling in new translations for rhel7.4
Summary: fixes needed for a few pofilter test failures after pulling in new translatio...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: ---
Assignee: candlepin-bugs
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-06-21 17:17 UTC by John Sefler
Modified: 2017-08-01 19:24 UTC (History)
4 users (show)

Fixed In Version: subscription-manager-1.19.21-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 19:24:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2083 normal SHIPPED_LIVE python-rhsm and subscription-manager bug fix and enhancement update 2017-08-01 18:14:19 UTC

Description John Sefler 2017-06-21 17:17:46 UTC
Description of problem:
After the completion of bug 1441739, newly translated strings are tested for syntactic accuracy using various pofilter tests.  Below are the failing tests.

Version-Release number of selected component (if applicable):
[root@jsefler-rhel7 ~]# rpm -q subscription-manager
subscription-manager-1.19.20-1.el7.x86_64


How reproducible:


Steps to Reproduce:
[root@jsefler-rhel7 ~]# msgunfmt --no-wrap /usr/share/locale/it/LC_MESSAGES/rhsm.mo | grep -A2 "Unregistering from:"
msgid "Unregistering from: %s:%s%s"
msgstr "Annullamento della registrazione da: % s: %s %s"
                            REMOVE THIS SPACE ^


[root@jsefler-rhel7 ~]# msgunfmt --no-wrap /usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo | grep -A2 "Unregistering from:"
msgid "Unregistering from: %s:%s%s"
msgstr "Cancelando o registro de: % s: %s %s"
                 REMOVE THIS SPACE ^


[root@jsefler-rhel7 ~]# msgunfmt --no-wrap /usr/share/locale/ru/LC_MESSAGES/rhsm.mo | grep -A2 "Unregistering from:"
msgid "Unregistering from: %s:%s%s"
msgstr "Отмена регистрации от: % s: %s %s"
              REMOVE THIS SPACE ^


[root@jsefler-rhel7 ~]# msgunfmt --no-wrap /usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo | grep -A2 "Unregistering from:"
msgid "Unregistering from: %s:%s%s"
msgstr "Anulando el registro de: % s: %s %s"
                REMOVE THIS SPACE ^



THE FIXES ABOVE WILL CORRECT THE pofilter "variables" and "printf" tests.  HOWEVER, THERE IS MORE TO FIX HERE BECAUSE THE SUBSCRIPTION "%s:%s%s" IS ACTUALLY USED TO ASSEMBLE THE SERVER URL AS SHOWN BELOW...  WHICH MEANS THAT NO SPACES SHOULD EXIST IN THE TRANSLATION AT ALL.

[root@jsefler-rhel7 ~]# subscription-manager unregister
Unregistering from: subscription.rhsm.stage.redhat.com:443/subscription
                    ---------------------------------------------------  <=== EXPECTED SERVER URL

[root@jsefler-rhel7 ~]# LANG=it_IT.utf-8 subscription-manager unregister
Annullamento della registrazione da: subscription.rhsm.stage.redhat.com: 443 /subscription
                                     -----------------------------------^---^-------------  <=== FAILED SERVER URL

THEREFORE, LET'S TEST ALL THE LANGS...

[root@jsefler-rhel7 ~]# MSGID="Unregistering from:"; for L in `rpm -ql subscription-manager | grep rhsm.mo`; do echo ""; echo "Verifying translation for '$MSGID' in LANG file '$L'..."; msgunfmt --no-wrap $L | grep -i "$MSGID" -A1; done;

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/as/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Unregistering von: %s %s %s"
FAILED -   NEEDS A SEMICOLON ^
           AND REMOVE SPACE     ^

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Anulando el registro de: % s: %s %s"
FAILED -            REMOVE SPACES ^  ^  ^

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/fr/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Annulation de l’inscription de : %s : %s %s"
FAILED -                     REMOVE SPACES ^ ^  ^

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/gu/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/hi/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/it/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Annullamento della registrazione da: % s: %s %s"
FAILED -                        REMOVE SPACES ^  ^  ^

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/ja/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "登録の解除中: %s:%s%s"
PASSED

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/kn/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/ko/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "등록 해제 중: %s:%s%s"
PASSED

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/ml/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/mr/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/or/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/pa/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Cancelando o registro de: % s: %s %s"
FAILED -             REMOVE SPACES ^  ^  ^

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/ru/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Отмена регистрации от: % s: %s %s"
FAILED -          REMOVE SPACES ^  ^  ^

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/te/LC_MESSAGES/rhsm.mo'...
INDIC LANGS ARE NO LONGER COMPLETE SINCE BUG 1195824#c2

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "取消注册:%s:%s%s"
PASSED

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "從正在登出: %s:%s%s 的"
PASSED

Comment 2 John Sefler 2017-06-21 17:27:56 UTC
All of the corrections needed to fix comment 0 have been submitted to the upstream zanata project https://translate.zanata.org/iteration/view/subscription-manager/1.19.X

Comment 3 John Sefler 2017-06-21 18:56:47 UTC
I suspect some language translations for the following msgid are also bad because the subscription "%s:%s%s" should not have been translated since it actually represents a single entity (the entitlement server's url).

    msgid "Unable to reach the server at %s:%s%s"


[root@jsefler-rhel7 ~]# MSGID="Unable to reach the server at"; for L in `rpm -ql subscription-manager | grep rhsm.mo`; do echo ""; echo "Verifying translation for '$MSGID' in LANG file '$L'..."; msgunfmt --no-wrap $L | grep -i "$MSGID" -A1; done;

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/as/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s ত চাৰ্ভাৰ প্ৰাপ্ত কৰিব নোৱাৰি:%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s-এ উপস্থিত সার্ভারের সাথে সংযোগ করতে সমস্যা"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "Server konnte unter %s nicht erreicht werden: %s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "No se puede conectar el servidor en %s:%s%s"
PASSED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/fr/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "Incapable de joindre le serveur sur %s :%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/gu/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s પર સર્વર સુધી પહોંચવાનુ અસમર્થ:%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/hi/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s पर सर्वर पर पहुँचने में त्रुटि:%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/it/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "Impossibile raggiungere il server su %s:%s%s"
PASSED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/ja/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s にあるサーバーに接続できません:%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/kn/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s ಎಂಬಲ್ಲಿರುವ ಪೂರೈಕೆಗಣಕವನ್ನು ತಲುಪಲು ಸಾಧ್ಯವಾಗಿಲ್ಲ:%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/ko/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s에 있는 서버에 연결할 수 없습니다:%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/ml/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s-ലുള്ള സര്‍വര്‍ ലഭ്യമാക്കുവാന്‍ സാധ്യമല്ല"
PASSED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/mr/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s येथील सर्व्हरपर्यंत पहोचणे अशक्य"
PASSED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/or/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s ରେ ସର୍ଭରକୁ ପହଞ୍ଚିବାରେ ଅସମର୍ଥ"
PASSED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/pa/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s ਤੇ ਸਰਵਰ ਤੱਕ ਨਹੀਂ ਪਹੁੰਚ ਸਕਿਆ:%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "Incapaz de alcançar o servidor em  %s:%s%s"
PASSED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/ru/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "Ошибка соединения с сервером: %s:%s%s"
PASSED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s இல் சேவையகத்தை அடைய முடியவில்லை:%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/te/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s వద్దని సర్వర్‌ను చేరలేకపోతోంది:%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "无法在 %s 连接该服务器:%s%s"
FAILED

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "無法連上位於 %s 的伺服器:%s%s"
FAILED

Comment 5 John Sefler 2017-07-03 14:09:21 UTC
Verifying Version...
[root@jsefler-rhel7 ~]# rpm -q subscription-manager
subscription-manager-1.19.21-1.el7.x86_64


[root@jsefler-rhel7 ~]# MSGID="Unregistering from:"; for L in `rpm -ql subscription-manager | grep rhsm.mo`; do echo ""; echo "Verifying translation for '$MSGID' in LANG file '$L'..."; msgunfmt --no-wrap $L | grep -i "$MSGID" -A1; done;

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/as/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Unregistering von: %s:%s%s"

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Anulando el registro de: %s:%s%s"

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/fr/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Annulation de l’inscription de : %s:%s%s"

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/gu/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/hi/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/it/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Annullamento della registrazione da: %s:%s%s"

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/ja/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "登録の解除中: %s:%s%s"

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/kn/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/ko/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "등록 해제 중: %s:%s%s"

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/ml/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/mr/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/or/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/pa/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Cancelando o registro de: %s:%s%s"

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/ru/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "Отмена регистрации от: %s:%s%s"

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/te/LC_MESSAGES/rhsm.mo'...

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "取消注册:%s:%s%s"

Verifying translation for 'Unregistering from:' in LANG file '/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo'...
msgid "Unregistering from: %s:%s%s"
msgstr "從正在登出: %s:%s%s 的"


VERIFIED: The unwanted translated spaces for substring "%s:%s%s" have been removed for all of the non-Indic languages.

Comment 6 John Sefler 2017-07-03 14:13:37 UTC
Verifying Version...
[root@jsefler-rhel7 ~]# rpm -q subscription-manager
subscription-manager-1.19.21-1.el7.x86_64


[root@jsefler-rhel7 ~]# MSGID="Unable to reach the server at"; for L in `rpm -ql subscription-manager | grep rhsm.mo`; do echo ""; echo "Verifying translation for '$MSGID' in LANG file '$L'..."; msgunfmt --no-wrap $L | grep -i "$MSGID" -A1; done;

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/as/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s ত চাৰ্ভাৰ প্ৰাপ্ত কৰিব নোৱাৰি"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s-এ উপস্থিত সার্ভারের সাথে সংযোগ করতে সমস্যা"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "Server konnte unter %s:%s%s nicht erreicht werden"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "No se puede conectar el servidor en %s:%s%s"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/fr/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "Incapable de joindre le serveur sur %s:%s%s"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/gu/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s પર સર્વર સુધી પહોંચવાનુ અસમર્થ"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/hi/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s पर सर्वर पर पहुँचने में त्रुटि"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/it/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "Impossibile raggiungere il server su %s:%s%s"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/ja/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s にあるサーバーに接続できません"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/kn/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s ಎಂಬಲ್ಲಿರುವ ಪೂರೈಕೆಗಣಕವನ್ನು ತಲುಪಲು ಸಾಧ್ಯವಾಗಿಲ್ಲ"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/ko/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s에 있는 서버에 연결할 수 없습니다"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/ml/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s-ലുള്ള സര്‍വര്‍ ലഭ്യമാക്കുവാന്‍ സാധ്യമല്ല"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/mr/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s येथील सर्व्हरपर्यंत पहोचणे अशक्य"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/or/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s ରେ ସର୍ଭରକୁ ପହଞ୍ଚିବାରେ ଅସମର୍ଥ"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/pa/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s ਤੇ ਸਰਵਰ ਤੱਕ ਨਹੀਂ ਪਹੁੰਚ ਸਕਿਆ"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "Incapaz de alcançar o servidor em  %s:%s%s"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/ru/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "Ошибка соединения с сервером: %s:%s%s"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s இல் சேவையகத்தை அடைய முடியவில்லை"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/te/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "%s:%s%s వద్దని సర్వర్‌ను చేరలేకపోతోంది"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "无法在 %s:%s%s 连接该服务器"

Verifying translation for 'Unable to reach the server at' in LANG file '/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo'...
msgid "Unable to reach the server at %s:%s%s"
msgstr "無法連上位於 %s:%s%s 的伺服器"



VERIFIED: The translated substring "%s:%s%s" from msgid "Unable to reach the server at %s:%s%s" now remains intact so it will correctly represent a url in all translated langs.

Comment 7 errata-xmlrpc 2017-08-01 19:24:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2083


Note You need to log in before you can comment on or make changes to this bug.